Page 1 of 1

Stuttering Issue

PostPosted: Fri May 17, 2013 7:09 pm
by ScubaSteve3465
Every single time a unit or tower is destroyed the game stutters terribly for about 3 to 5 seconds. You can see how this can make the game unplayable, sense destroying towers is the whole base of the game. I tried lowering my graphics settings, i tried running the game in windowed mod, i tried forcing vsync off. None have worked, so does anyone have any ideas? Windows 7 x64

Re: Stuttering Issue

PostPosted: Mon May 20, 2013 12:57 am
by ScubaSteve3465
Anyone...? Jeez i thought at least a forum mod would come and try to help... whats up with the tech support for this game?

Re: Stuttering Issue

PostPosted: Mon May 20, 2013 9:13 am
by 11bitQA
Hello there!

Please be so kind and provide more info about your hardware( processor, graphics card). Once we have more info we will look into this issue.

Re: Stuttering Issue

PostPosted: Mon May 20, 2013 3:18 pm
by ryudo206
I'm having the same problem... below is my laptop specs. The beta worked fine.

Asus G73JH (Gaming Laptop)

- Core i7 Q720 (1.6Ghz).
- 8GB Ram (1333MHz).
- ATI HD5870M with latest driver (version 13.4).
- RealTek Audio HD

Re: Stuttering Issue

PostPosted: Tue May 21, 2013 2:59 pm
by ryudo206
Thanks for your reply,

I don't think the issue is bottle neck. I checked the log and there is no core load over 90.

I've attached the log, so you can have a clearer look.

Thanks!

Re: Stuttering Issue

PostPosted: Tue May 21, 2013 9:58 pm
by ScubaSteve3465
I will post my log info as well when i get home from work, but i also doubt its a bottleneck issue.

Re: Stuttering Issue

PostPosted: Wed May 22, 2013 2:16 pm
by ryudo206
Thanks for your suggestion, but the game provided only three system presets. There is no custom configuration.

Maybe we have to wait 11bit to fix this issue.

Thank Odins path!

Re: Stuttering Issue

PostPosted: Wed May 22, 2013 6:52 pm
by ScubaSteve3465
I seem to have found the cause of the problem. For some reason AVG Online Scanner was the problem. I have a Quad Core 3.2 8gb ddr3, GTX460, and 1.5tb of space. Its not a requirement issue. When i disable the online scanner the problem is completely gone. This wasn't just happening when DESTROYING turrets but also when collecting the money resource (i forget its name, Cara something) when a unit collects this, the same stuttering would occur. After disabling AVG Online Shield Scanner it worked flawlessly. I'll look further into the issue and get back to you. I also forced off V-Sync in the Nvidia Control Panel.

Re: Stuttering Issue

PostPosted: Wed May 22, 2013 7:14 pm
by Jo_
ScubaSteve3465 wrote:so does anyone have any ideas?


Yes, laptops are not meant for gaming, that is all.

Hope you find a solution nonetheless.

Re: Stuttering Issue

PostPosted: Thu May 23, 2013 5:49 am
by ryudo206
I found the issue.. like ScubaSteve3465 have said, the cause is AVG. I've tried to disable the AVG Anti-virus and the game is playable.

So we have conclusion that AVG conflicts with Anomaly 2. If you want to play, just disable the anti-virus component in AVG (I'm using AVG Internet Security 2013)