It is currently Sat Aug 17, 2019 9:37 pm


The game won't launch

The game won't launch

Postby kverna » Sun Apr 26, 2015 4:14 pm

I bought the game yesterday, and since then I have been trying to get it to start.
It just won't. I click "play game", and then the grey box pops up for 2 seconds, the game says "syncronizing", and then nothing happends. Help?
kverna
 
Posts: 1
Joined: Sun Apr 26, 2015 4:10 pm

Re: The game won't launch

Postby kofs79 » Tue Apr 28, 2015 1:53 am

kverna,

Can you do the following and give me the output of the console please;

OS X

1. Go into Finder -> Applications
2. Right-click on TWoM Application -> select "Show package contents"
3. Go to folder Contents -> MacOS
4. Then you should see "This War of Mine"
5. Double Click the file and it will open a console and start the game.
6. Collect the output after you close the game out.

Windows

1. Navigate to your Library
2. Right-click "This War of Mine" on the list
3. Select "Properties"
4. In the "General" tab click the "Set launch options" button
5. Enter the following exact value (with the minus character!):
-console
6. Start TWoM and get as far as you can with the game and then close or quit if able.
7. Navigate to your Library
8. Right-click "This War of Mine" on the list
9. Select "Properties"
10. In the "Local files" tab click the "Browse local files" button
11. Locate the file "ConsoleOutput.htm" and post or PM the file or contents.

Please attach, PM or post the output.

kofs79
kofs79 Moderator
kofs79
 
Posts: 72
Joined: Fri Feb 06, 2015 6:52 pm
Location: Chicago, IL - US

Re: The game won't launch

Postby jackebrown » Fri May 08, 2015 10:55 pm

Sorry not my thread but the exact same issue i have tried that command however no file appears in the local folder i cant find anything anywhere that says consoleoutput. with me nothing happens at all the game loading box doesnt even show its as though i didnt even click play
jackebrown
 
Posts: 3
Joined: Fri May 08, 2015 10:51 pm

Re: The game won't launch

Postby jackebrown » Fri May 08, 2015 11:43 pm

Also if i try to launch the application in its file it says this program can't start because MSVCP100.dll is missing.... not sure if that helps or not
jackebrown
 
Posts: 3
Joined: Fri May 08, 2015 10:51 pm

Re: The game won't launch

Postby jackebrown » Sat May 09, 2015 3:52 pm

i managed to solve my problem it was a problem with MSVCP100.dll once i downloaded microsoft visuall 2010 both with 32bit and 64 bit files it all worked dandy
jackebrown
 
Posts: 3
Joined: Fri May 08, 2015 10:51 pm

Re: The game won't launch

Postby vextorspace » Mon May 18, 2015 9:19 pm

On linux, I also have this issue. When I went to the ~/.steam/steam/steamapps/common/This War of Mine/ directory and tried to run the program though to see the output, I just got:

Code: Select all

vextorspace@vPrecise:~/.steam/steam/steamapps/common/This War of Mine$ ./This\ War\ of\ Mine
[S_API FAIL] SteamAPI_Init() failed; no appID found.
Either launch the game from Steam, or put the file steam_appid.txt containing the correct appID in your game folder.



When I run it from steam, there is a process started, and I can see a window in my taskbar, but I still see steam for about 5-15 minutes (not really sure) then the screen goes black until I kill the process This War of Mine.
vextorspace
 
Posts: 1
Joined: Mon May 18, 2015 9:15 pm

Re: The game won't launch

Postby kofs79 » Tue May 19, 2015 11:31 pm

Can you let me know what version of windows you are running so I can try to get the same error or missing output file? If I can I will update the post instructions to reflect this problem.

Thanks for letting us know,

kofs79
kofs79 Moderator
kofs79
 
Posts: 72
Joined: Fri Feb 06, 2015 6:52 pm
Location: Chicago, IL - US


Return to Let us know about bugs and tech issues in TWoM

Who is online

Users browsing this forum: No registered users and 1 guest

cron