It is currently Sat Aug 08, 2020 7:11 pm


¿Would you help me?

¿Would you help me?

Postby arizkachi » Wed Dec 31, 2014 4:00 am

Hi

I bought the game by Steam yesterday but when the download finshed and i tried to start the game it didn't launch, i mean when i press the desk icon or i try to play it from steam nothing happens.

So then i tried uninstalling and reinstalling the game without Avast antivirus twice, didn't work.
I verified the cache and my achieves were verified sucefully.
I tried delenting the appcache folder, didn't work.


My Pc :

Windows 8.1
Intel(R) Core(TM) i7-4700MQ CPU @ 2,40GHz 2,40 GHz
12,0 GB (RAM)
64bits
DirectX 11.0
GeForce Gt 740M

This is the Console Log:

Build time: 19/12/2014 08:33:02
Current time: 29/12/2014 18:50:38
Initializing engine...
System memory: 1024 MB
Initializing steam
Steam appId: 282070
Mounting directory C:\Users\JuanManuel\AppData\Roaming to user
Mounting directory C:\Users\JuanManuel\AppData\Roaming/11bitstudios/This War Of Mine to project
Mounting internal file system: 0xFFFFFF7F
Mounting container C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/animations.dat at animations
Container mounted successfully: C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/animations.dat
Mounting container C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/common.dat at common
Container mounted successfully: C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/common.dat
Mounting container C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/scenes.dat at scenes
Container mounted successfully: C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/scenes.dat
Mounting container C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/sounds.dat at sounds
Container mounted successfully: C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/sounds.dat
Mounting container C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/templates.dat at templates
Container mounted successfully: C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/templates.dat
Mounting container C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/voices.dat at voices
Container mounted successfully: C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/voices.dat
Mounting container C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/videos.dat at videos
Container mounted successfully: C:/Program Files (x86)/Steam/steamapps/common/This War of Mine/videos.dat
Mounted (ok:1)
LiquidEngine::LoadProjectConfigFile
Initializing LiquidRenderer...
Rendering device initialization started
CreateDevice failed! 0x8876086a
Rendering device initialization status: 0
Device reset requested [0]
Creating RTs [bb = 0 x 0]

Here you can see my problem (i recordered it):
https://www.youtube.com/watch?v=1H-r2fO ... tfpt3cGuEA

Sorry for my english, im latinoamerican.

Help me pls
arizkachi
 
Posts: 1
Joined: Mon Dec 29, 2014 6:03 am

Re: ¿Would you help me?

Postby Johnvdg » Wed Jan 28, 2015 7:54 pm

I had same problem. Turns out that TWoM is not compatible with Windows 8.1, but this is easy to fix. Find the TWoM application file on your disk (the .exe file) and right click on it to bring up a menu. Select the option to test for Windows compatibility. Windows will tell you it's not compatible and offer to fix it. Tell it to go ahead and fix it, and you can then run the game.
Johnvdg
 
Posts: 6
Joined: Thu Jan 22, 2015 1:38 am


Return to Let us know about bugs and tech issues in TWoM

Who is online

Users browsing this forum: No registered users and 1 guest

cron