It is currently Tue Aug 20, 2019 7:07 am


Empty Blazing Furnace

Empty Blazing Furnace

Postby g00ber » Wed Dec 17, 2014 12:57 pm

I had a graphical bug, and possibly an effect bug with a regular furnace. Even when it had zero fuel in it, it showed to be blazing. I also noticed for all days after the cold period ended, the temperature remained 22 degrees, with no fluctuation. I had previously filled the furnace to 6 fuel, and let it die down to nothing. I think the transition from cold to warm period happened as it was dying down. I did not try putting fuel in it, and the game has since ended.

Furnace at the bottom:
http://watchthereplay.com/uploads/This%20War%20of%20Mine%202014-12-17%2001-22-51-19.bmp
g00ber
 
Posts: 6
Joined: Thu Dec 11, 2014 4:03 pm

Re: Empty Blazing Furnace

Postby Borys » Thu Dec 18, 2014 11:06 am

I wasn't able to replicate it but we'll keep that in mind - for some spare time. :) Thank you.
Borys
 
Posts: 299
Joined: Fri Nov 21, 2014 2:52 pm

Re: Empty Blazing Furnace

Postby Mostarda » Sun Dec 28, 2014 3:12 am

Here also had this bug!
Attachments
bug_twom.png
bug_twom.png (351.87 KiB) Viewed 2125 times
Mostarda
 
Posts: 19
Joined: Wed Nov 19, 2014 9:40 pm

Re: Empty Blazing Furnace

Postby skidmarx » Mon Dec 29, 2014 1:39 pm

I have seen this too. Using the 1.2 GOG patch.

It just seems to be a graphical thing. The shelter temperature correctly follows the amount of fuel being burned.

I am also 95% certain that I saw flames in an empty upgraded heater, not just the original heater.
skidmarx
 
Posts: 20
Joined: Fri Nov 21, 2014 8:29 pm


Return to Let us know about bugs and tech issues in TWoM

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron