Page 1 of 1

No Start [ SOLVED ! ] :o)

PostPosted: Tue Jan 24, 2012 5:32 pm
by KPR
Downloaded from App Store. Will not launch.

1/24/12 11:23:44 AM com.apple.launchd.peruser.501[80] ([0x0-0x23023].com.11bitstudios.anomalywarzoneearth[207]) Exited with exit code: 173

Looks like the requirements are all met...

OS 10.6.8
Model Name: MacBook Pro
Model Identifier: MacBookPro3,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.2 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 2 GB
NVIDIA GeForce 8600M GT:
Chipset Model: GeForce 8600M GT
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 128 MB

Re: No Start

PostPosted: Wed Jan 25, 2012 11:20 am
by tunix
Hi,

It looks like the problem is related to the AppStore DRM system. Please take a look at this thread. There are a few solutions that worked for some people.

https://discussions.apple.com/thread/27 ... 0&tstart=0

Re: No Start

PostPosted: Wed Jan 25, 2012 6:05 pm
by KPR
That's it, it's an App Store issue.

The solution is to delete the app, log out of the App Store, log back in and reinstall. It now runs.