Page 1 of 1

[solved] libcurl-gnutls.so.4

PostPosted: Sat Jun 15, 2013 4:26 pm
by 0gb.us
As per the instructions for instalation on GNU/Linux, I made sure I had ia32-libs installed. Funky Smugglers still won't run. From the menu, it appears to not start at all. From the command line, it gives me this error:

Code: Select all
/home/us_0gb/FunkySmugglers/FunkySmugglers: error while loading shared libraries: libcurl-gnutls.so.4: cannot open shared object file: No such file or directory


So, I think I'm missing a required shared file called libcurl-gnutls.so.4. What to I install to get that file, or if I don't need it, what do I need?

Thanks!

EDIT: I fixed the issue by installing the libcurl3-gnutls:i386 package. If anyone else has this problem, they should try that.

Unfourtunently, the contraban is all invisible. I think it's because my laptop doesn't have enough video memory though. Too bad. I have a similar issue when I play a different game on my laptop, but that game runs fine on my desktop. I'm sure this one will too.

Re: [solved] libcurl-gnutls.so.4

PostPosted: Sat Apr 18, 2015 7:37 am
by eshall
The best way would be to finish the first five planes, because they are the easiest. Of course at the end of each plane, you must have only one life. Try to avoid a medkits (life regeneration), keep funky and good luck!

Re: [solved] libcurl-gnutls.so.4

PostPosted: Sat Apr 18, 2015 7:37 am
by eshall
The best way would be to finish the first five planes, because they are the easiest. Of course at the end of each plane, you must have only one life. Try to avoid a medkits (life regeneration), keep funky and good luck!

Re: [solved] libcurl-gnutls.so.4

PostPosted: Thu Aug 25, 2016 4:23 am
by serizawa1234

Re: [solved] libcurl-gnutls.so.4

PostPosted: Tue Sep 27, 2016 10:31 am
by madooeiei
keep funky and good luck!
จีคลับ