Page 1 of 1

Linux version missing library-dependence

PostPosted: Sat Jun 15, 2013 10:35 am
by mva
Hi!
I just discovered, that Linux version depends on libcurl-gnutls.so.4, which isn't exist on the system (moreover, it seems, it is ubuntu-only). And, moreover, it is no such library even in bundled mode. So, I can't run the game I've bought :'(

Re: Linux version missing library-dependence

PostPosted: Fri Jun 21, 2013 6:14 am
by 0gb.us
I found the solution for that when I had the same problem.

viewtopic.php?f=17&t=628

sudo apt-get install libcurl3-gnutls:i386

Re: Linux version missing library-dependence

PostPosted: Mon Sep 29, 2014 8:13 pm
by Chewi
If you're not using Ubuntu, check this post out.

viewtopic.php?p=13782#p13782

Re: Linux version missing library-dependence

PostPosted: Sat Feb 14, 2015 1:46 pm
by Johnny
This is exceptionally pleasant and average post.....You shook posting it.....Thanks a considerable measure for posting it.....!! :geek: :roll: :ugeek:

Re: Linux version missing library-dependence

PostPosted: Mon Nov 21, 2016 4:19 am
by madooeiei
I can't run the game I've bought :'(
gclub online