Page 1 of 1

Anomaly conflict with ia32-libs on Debian

PostPosted: Sat Dec 01, 2012 5:23 am
by jlquinn
Hi, I've got Anomaly version 1326768872-1 installed on Debian testing amd64. I've had no trouble until now, but as I attempt to update my system, I now have a conflict.

The Anomaly package requires ia32-libs >=20080808 and I currently have 20120926. However, the next version is 1:0.4 and aptitude believes it's too old.

Is there an update available?

Thanks
Jerry