It is currently Mon Jul 15, 2019 10:04 pm


Anomaly conflict with ia32-libs on Debian

Anomaly Warzone Earth - all that relates to our game and Linux. Technicall support for Linux - if possible, that is.

Anomaly conflict with ia32-libs on Debian

Postby jlquinn » Sat Dec 01, 2012 5:23 am

Hi, I've got Anomaly version 1326768872-1 installed on Debian testing amd64. I've had no trouble until now, but as I attempt to update my system, I now have a conflict.

The Anomaly package requires ia32-libs >=20080808 and I currently have 20120926. However, the next version is 1:0.4 and aptitude believes it's too old.

Is there an update available?

Thanks
Jerry
jlquinn
 
Posts: 1
Joined: Sat Dec 01, 2012 5:14 am

Return to Anomaly Warzone Earth - all that relates to our game on Linux. Technicall support for Linux.

Who is online

Users browsing this forum: No registered users and 2 guests

cron