Page 1 of 1

Dependance on libc6-i386>2.12

PostPosted: Fri Sep 21, 2012 10:00 pm
by Kam
The .deb on hib still demands this dependance.

It is not fixed yet?

I cannot install the deb on my debian squeeze (libc6-i386 2.11) and the executable give me
Code: Select all
./AnomalyWarzoneEarth: /lib32/libpthread.so.0: version `GLIBC_2.12' not found (required by ./AnomalyWarzoneEarth)


So it'is not yet released?

Re: Dependance on libc6-i386>2.12

PostPosted: Sun Oct 21, 2012 3:59 pm
by Kam
Hello? No News?

Re: Dependance on libc6-i386>2.12

PostPosted: Mon Oct 22, 2012 3:27 pm
by admin
Hello
We're still fixing some other issues, so it's hard to estimate when we could go with supporting Linux version of Anomaly.
I can say we'll be working on Linux version though
thx