It is currently Sun Apr 22, 2018 3:36 pm


Dependance on libc6-i386>2.12

Anomaly Warzone Earth - all that relates to our game and Linux. Technicall support for Linux - if possible, that is.

Dependance on libc6-i386>2.12

Postby Kam » Fri Sep 21, 2012 10:00 pm

The .deb on hib still demands this dependance.

It is not fixed yet?

I cannot install the deb on my debian squeeze (libc6-i386 2.11) and the executable give me
Code: Select all
./AnomalyWarzoneEarth: /lib32/libpthread.so.0: version `GLIBC_2.12' not found (required by ./AnomalyWarzoneEarth)


So it'is not yet released?
Kam
 
Posts: 4
Joined: Fri Sep 21, 2012 9:57 pm

Re: Dependance on libc6-i386>2.12

Postby Kam » Sun Oct 21, 2012 3:59 pm

Hello? No News?
Kam
 
Posts: 4
Joined: Fri Sep 21, 2012 9:57 pm

Re: Dependance on libc6-i386>2.12

Postby admin » Mon Oct 22, 2012 3:27 pm

Hello
We're still fixing some other issues, so it's hard to estimate when we could go with supporting Linux version of Anomaly.
I can say we'll be working on Linux version though
thx
admin
Site Admin
 
Posts: 504
Joined: Thu Mar 31, 2011 7:28 pm


Return to Anomaly Warzone Earth - all that relates to our game on Linux. Technicall support for Linux.

Who is online

Users browsing this forum: No registered users and 1 guest

cron