Page 1 of 1

the game closes unexpectedly after the loading animation

PostPosted: Thu Aug 23, 2012 7:15 pm
by jaimefortega
Hi!! I bought the Humble Bundle 3 this morning, i'm using Ubuntu 12.04 (64 bits), and I got an Amd e-350 Zacate that comes with a Radeon HD 6310 with 4 GB (RAM). The problem is that i can't play this game because it gets closed after the loading logo, the one that appears at the lower right corner just after the intro cinematic. I've installed ia32-libs. If i execute this game from the command line i got a core dump:

jaime@Sion:/opt/Anomaly$ ./AnomalyWarzoneEarth
OpenAL sound device name: PulseAudio Default
Abortado (`core' generado)
("Aborted (Core Dump)" in english)
I hope that this could be fixed soon.

Re: the game closes unexpectedly after the loading animation

PostPosted: Mon Aug 27, 2012 12:36 am
by TheReaperUK
Happens here to but i'm running xubuntu 32 bit, play's intro movie then falls back to desktop with no errors, this has to be the first game i've paid for on linux that don't work.

My system:
Xubuntu 32 bit 12.04 LTS
AMD Athlon II 64 x2 250 3.0ghz (Asus motherboard)
4 gigs of ram
ATI/AMD Raiden HD 6870 1 Gig with lastest ATI/AMD 12.8 Driver
MotherBoard OnBoard sound Card

Help please, would relly like to try this game.

Re: the game closes unexpectedly after the loading animation

PostPosted: Wed Aug 29, 2012 12:18 am
by TheReaperUK
I have tracked this down to the ATI Driver 12.8 from AMD/ATI Website, i was messing around with the Kernal 3.5 when i ran into problems installing the ATI Drivers from AMD/ATI website after a lot of fluffing around and returned system back to kernal 3.2 i uninstalled 12.8 driver and delete left over files then i just went to settings then "additional drivers" and activated ATI/AMD Proprietary FGLRX Graphics Driver, rebooted and now the game loads and plays, also noticed L4D running with wine is also running smoother as are ID Tech Engine Games, i did not use the (post-release updates) as it always fails to install for me.

Hope that helps.

Re: the game closes unexpectedly after the loading animation

PostPosted: Thu Sep 20, 2012 10:49 pm
by jaimefortega
It worked!!! Thank you :D

Re: the game closes unexpectedly after the loading animation

PostPosted: Fri Dec 12, 2014 8:14 am
by syedshah20
left over files then i just went to settings then "additional drivers" and activated ATI/AMD Proprietary FGLRX Graphics Driver, rebooted and now the game loads and plays, also noticed L4D running with wine is also running smoother as are ID Tech Engine Games,

Re: the game closes unexpectedly after the loading animation

PostPosted: Tue Jan 12, 2016 12:11 pm
by serizawa1234
running with wine is also running smoother
goldenslot

Re: the game closes unexpectedly after the loading animation

PostPosted: Tue Feb 09, 2016 1:36 pm
by qqwwee1234